Heroku Users are unable to access Papertrail
Incident Report for Papertrail
Resolved
Posted 25 days ago. Nov 19, 2018 - 07:49 PST
Investigating
We're receiving reports that Herou users are unable to access Papertrail. Engineering is investigating.
Posted 25 days ago. Nov 19, 2018 - 07:18 PST
This incident affected: Website.