Partial log processing delay
Incident Report for Papertrail
Resolved
Backlogs and search alerts are cleared. We are back to normal! If you experience any issues, please reach out to us at support@papertrailapp.com.
Posted 5 months ago. Jan 07, 2019 - 13:26 PST
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Jan 07, 2019 - 11:15 PST
Update
Additional capacity is online and we're starting to burn down the backlog.
Posted 5 months ago. Jan 07, 2019 - 08:30 PST
Identified
We're deploying extra capacity to handle the load spike.
Posted 5 months ago. Jan 07, 2019 - 07:11 PST
Investigating
We are currently investigating log processing delay. A subset of customers will be effected.
Posted 5 months ago. Jan 07, 2019 - 06:52 PST
This incident affected: Log Search and Search Alerts.