Logs searching and search alerts delayed for a small number of customers
Incident Report for Papertrail
Resolved
The backlog has been processed and Log Search and Search Alerts are back to normal behavior.
Posted 4 months ago. Feb 18, 2019 - 01:52 PST
Monitoring
We've identified the problem and the backlog is being processed now.
Posted 4 months ago. Feb 18, 2019 - 01:42 PST
Investigating
A small number of customers are experiencing delayed log search and search alerts
Posted 4 months ago. Feb 18, 2019 - 00:43 PST
This incident affected: Log Search and Search Alerts.