Searches and log ingestion
Incident Report for Papertrail
Resolved
Everything is functioning normally.
Posted May 20, 2019 - 07:33 PDT
Monitoring
We have a fix in place and are monitoring. Log ingestion for alerts was unaffected during this time. The log viewer is working normally again.
Posted May 20, 2019 - 07:03 PDT
Update
We are continuing to investigate this issue.
Posted May 20, 2019 - 06:36 PDT
Investigating
We are currently investigating issues with slow searches.
Posted May 20, 2019 - 06:22 PDT
This incident affected: Website, Log Collection, Log Search, and Search Alerts.