Search alerts are delayed
Incident Report for Papertrail
Resolved
From 19:17 UTC to 20:05 UTC search alerts were delayed.
Posted 2 months ago. Feb 12, 2019 - 15:33 PST
Monitoring
Search alerts have returned to normal.
Posted 2 months ago. Feb 12, 2019 - 13:06 PST
Investigating
Search alerts have been delayed since 19:17 UTC.
Posted 2 months ago. Feb 12, 2019 - 12:03 PST
This incident affected: Search Alerts.