Search Alerts are delayed and Heroku customers may also see delays in Log Searching.

Incident Report for Papertrail

Resolved

This incident has been resolved.
Posted Jan 27, 2020 - 14:07 PST

Update

We continue to process the backlog.
Posted Jan 27, 2020 - 13:54 PST

Monitoring

Heroku users may still see delays as we process the backlog, but Search Alerts are back to realtime for all users.
Posted Jan 27, 2020 - 13:25 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 27, 2020 - 13:20 PST

Investigating

We are currently investigating this issue.
Posted Jan 27, 2020 - 13:09 PST
This incident affected: Log Search and Search Alerts.