Search alert processing delay
Incident Report for Papertrail
Resolved
We've finished processing Delay search alert backlog. This incident has been resolved.
Posted about 1 month ago. Jan 17, 2019 - 01:21 PST
Update
All alerts are back to realtime, but we are still processing a backlog of old alerts.
Posted about 1 month ago. Jan 17, 2019 - 00:43 PST
Monitoring
The Minute alerts are back to real time. We are still burning down the backlog for Delay search alerts.
Posted about 1 month ago. Jan 16, 2019 - 22:24 PST
Investigating
Search alerts for all customers are delayed. We're working on it.
Posted about 1 month ago. Jan 16, 2019 - 20:31 PST
This incident affected: Search Alerts.