Delay in processing logs starting at 02:32 UTC on Thursday 30Jul2020
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 20:21 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 29, 2020 - 19:50 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2020 - 19:50 PDT
This incident affected: Log Search and Search Alerts.