Increased error count
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 05, 2019 - 18:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Apr 05, 2019 - 17:02 PDT
Identified
The Papertrail website is experiencing intermittent errors. We've identified a faulty component and are working to correct it now.
Posted 6 months ago. Apr 05, 2019 - 16:27 PDT
This incident affected: Website.