Logs in viewer are delayed by several minutes
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 21, 2019 - 18:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Mar 21, 2019 - 18:15 PDT
Investigating
Logs in the live viewer are several minutes behind.
Posted 3 months ago. Mar 21, 2019 - 17:53 PDT
This incident affected: Log Search.