Log Delays
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 29, 2018 - 20:48 PDT
Monitoring
We're processing the backlog, log viewing can be* delayed up to 20 minutes.
Posted 4 months ago. Aug 29, 2018 - 20:31 PDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. Aug 29, 2018 - 20:20 PDT