Search Alerts may be unable to send notifications
Incident Report for Papertrail
Resolved
The behavior of our mail provider has returned to normal. Search Alert notifications of all types are operating normally now.
Posted Jun 09, 2022 - 06:29 PDT
Update
The outage at our provider continues. Search Alert notifications that use email have not been delivered since 12:00 UTC. Notifications that do not use email are mostly unaffected.
Posted Jun 09, 2022 - 06:14 PDT
Update
An outage with our email provider is causing search alert notifications to have increased latency and periodic failures.
Posted Jun 09, 2022 - 05:36 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2022 - 05:35 PDT
This incident affected: Search Alerts.