Logs from some of the applications on Heroku platform are not received in Papertrail

Incident Report for Papertrail

Resolved

Log delivery from Heroku to Papertrail has returned to normal. If it appears that Heroku isn't sending logs to your Papertrail account please follow the instructions at https://status.heroku.com/incidents/2822 and/or contact Heroku support.
Posted Jun 10, 2025 - 18:42 PDT

Update

The Heroku incident is not yet resolved but log delivery from Heroku to Papertrail is nearly back to normal.
Posted Jun 10, 2025 - 11:55 PDT

Monitoring

We are observing an issue with log delivery from Heroku to Papertrail due to an ongoing Heroku incident. This may affect a subset of customers using the Heroku plug-in to send logs to Papertrail. More details on the Heroku incident are available at https://status.heroku.com/incidents/2822.
Posted Jun 10, 2025 - 01:28 PDT
This incident affected: Log Collection.