Delays in Log Search and Search Alerts
Incident Report for Papertrail
Resolved
The backlog has been processed.
Posted Jul 23, 2020 - 19:24 PDT
Monitoring
A fix has been implemented and we are working through the backlog now.
Posted Jul 23, 2020 - 19:10 PDT
Update
Log Search and Search Alerts continue to be delayed while we investigate the issue.
Posted Jul 23, 2020 - 17:59 PDT
Investigating
We are currently investigating this issue.
Posted Jul 23, 2020 - 17:03 PDT
This incident affected: Log Search and Search Alerts.