Small Delay in Log Viewing
Incident Report for Papertrail
Resolved
Everything is green across the board. Thanks for coming along for the ride.

While we don't expect this to be true, shoot an email to support@papertrailapp.com if anything looks out of place.
Posted 3 months ago. Sep 07, 2018 - 13:40 PDT
Monitoring
All the queues are clear and we're 100% live. We'll keep an eye on things to make sure they stay that way. Stay tuned for the conclusion to this epic saga.
Posted 3 months ago. Sep 07, 2018 - 13:27 PDT
Update
There was a slight speed bump in that some folks ended up with larger delays but the news in the end is good. Some will still have a delay of up to 10 minutes while others will have no delay at all. Stay tuned as we're expecting everyone to burn down to zero soon.
Posted 3 months ago. Sep 07, 2018 - 12:00 PDT
Identified
We've discovered an issue regarding logs taking longer than usual to be made available within the Viewer. We're aware of what's causing the delay (an effect of the microcode patches from our recent maintenance window) and working on bolstering the processes to eliminate the delay altogether. Currently, the delay can be between 2 and 5 minutes depending on what slot your account falls into within the pipeline.
Posted 3 months ago. Sep 07, 2018 - 10:58 PDT
This incident affected: Log Search.