SSA Prompt Non-functional for some users
Incident Report for Papertrail
Resolved
We have reverted the SSA changes. The prompt should no longer appear for all users.
Posted Jul 17, 2018 - 11:25 PDT
Identified
Our SSA is formatted as a PDF and because of that, some browsers will not render it inline at all or at least not without changes to default settings. We're reverting the changes until we can establish a more compatible alternative.
Posted Jul 17, 2018 - 11:16 PDT
Investigating
We're investigating an issue where the Software Services Agreement dialog is not rendering or redirecting properly for some users.
Posted Jul 17, 2018 - 10:42 PDT
This incident affected: Website.