Search alert processing delay
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted 5 months ago. May 10, 2018 - 06:22 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 10, 2018 - 06:09 PDT
Investigating
Search alerts for all customers are delayed by about 10 minutes. We're working on it.
Posted 5 months ago. May 10, 2018 - 05:44 PDT
This incident affected: Search Alerts.