Website, log search and search alert outage
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 06:26 PST
Identified
Log Search and Search Alerts are delayed as the backlog of events is processed.
Posted Dec 22, 2021 - 05:41 PST
Investigating
We are currently investigating this issue.
Posted Dec 22, 2021 - 04:58 PST
This incident affected: Website, Log Search, and Search Alerts.