Partial log processing delay
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted 14 days ago. Nov 30, 2018 - 11:08 PST
Identified
Back log is cleared, we are all caught up.
Posted 14 days ago. Nov 30, 2018 - 11:08 PST
Investigating
We are currently investigating log processing delay. A subset of customers will be effected.
Posted 14 days ago. Nov 30, 2018 - 10:23 PST
This incident affected: Log Collection.