Some users receive an error when trying to log into Papertrail
Incident Report for Papertrail
Resolved
Posted 3 months ago. Nov 19, 2018 - 07:49 PST
Investigating
We're receiving reports that some users are erroneously seeing "Something must have gone wrong. Your account is not associated with any organizations, so Papertrail cannot activate you." Engineering is currently investigating.
Posted 3 months ago. Nov 19, 2018 - 07:40 PST
This incident affected: Website.