500 errors for a subset of users
Incident Report for Papertrail
Resolved
And we're clear! 500's have not shown up for quite a while. If you experience any issues, please contact us at support@.
Posted 26 days ago. Dec 28, 2018 - 07:25 PST
Monitoring
An inconsistency in our failover manager caused a database cluster to be unavailable. We have resolved the inconsistency and the cluster is operational. Counts of 500 errors have dropped.
Posted 26 days ago. Dec 28, 2018 - 07:13 PST
Identified
We've isolated the cause to a misbehaving database server agent.
Posted 26 days ago. Dec 28, 2018 - 07:07 PST
Investigating
An issue where the website is serving 500 errors for a subset of customers.
Posted 26 days ago. Dec 28, 2018 - 06:38 PST
This incident affected: Website.