Investigating issues with log ingestion and alerts
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted Sep 19, 2019 - 05:56 PDT
Monitoring
We are currently monitoring a network disruption that caused temporary delays for some customers with log searching and search alerts, as well as increased error rates on the web site.
Posted Sep 19, 2019 - 02:07 PDT
Investigating
We are currently investigating issues with log ingestion and alerts. A subset of customers will be effected.
Posted Sep 19, 2019 - 00:51 PDT
This incident affected: Log Search and Search Alerts.