Intermittent short delays in Log Search and Search Alerts
Incident Report for Papertrail
Resolved
The behavior of Log Searches and Search Alerts has returned to normal.
Posted 4 months ago. Feb 18, 2019 - 16:54 PST
Monitoring
We have deployed a fix and are monitoring the situation. All Log Searches and Search Alerts are back to normal behavior.
Posted 4 months ago. Feb 18, 2019 - 16:10 PST
Update
We have identified a cause and we are working on a resolution.
Posted 4 months ago. Feb 18, 2019 - 14:26 PST
Update
We continue to investigate.
Posted 4 months ago. Feb 18, 2019 - 12:50 PST
Update
We continue to investigate and the delay in Log Search and Search Alerts is impacting most customers now.
Posted 4 months ago. Feb 18, 2019 - 11:51 PST
Update
We continue to investigate.
Posted 4 months ago. Feb 18, 2019 - 11:01 PST
Identified
Starting at 10:10 UTC on Monday February 18th there have been short intermittent delays for a small number of customers in Log Searching and Search Alerts.
Posted 4 months ago. Feb 18, 2019 - 09:41 PST
This incident affected: Log Search and Search Alerts.