logs6.papertrailapp.com errors
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 01, 2019 - 14:31 PST
Monitoring
The logs6.papertrailapp.com endpoint has been returned to normal operation.
Posted 9 months ago. Feb 01, 2019 - 12:55 PST
Identified
Connectivity to logs6.papertrailapp.com is being restored.
Posted 9 months ago. Feb 01, 2019 - 12:43 PST
Investigating
We are currently investigating this issue.
Posted 9 months ago. Feb 01, 2019 - 12:36 PST
This incident affected: Log Collection.