Email delivery failures from 23:50 UTC 08Oct2020 to 00:12 UTC 09Oct2020
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted Oct 08, 2020 - 17:23 PDT
Monitoring
Our email provider is unavailable at the moment. Search alerts that use email as a notification will not send those notifications but they will send any other configured for that alert (slack, pagerduty, etc.). Emails that are automatically sent regarding usage or invitations may not be sent.
Posted Oct 08, 2020 - 17:12 PDT
This incident affected: Website and Search Alerts.