Slow page load times
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 03, 2019 - 14:33 PDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Apr 03, 2019 - 11:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 03, 2019 - 10:05 PDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Apr 03, 2019 - 09:51 PDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Apr 03, 2019 - 09:35 PDT
Investigating
We are seeing slowdowns of the website again and delayed search alerts. Investigating.
Posted 3 months ago. Apr 03, 2019 - 09:17 PDT
Identified
Current Search Alerts should now be processing. We are still working through the backlog.
Posted 3 months ago. Apr 03, 2019 - 08:47 PDT
Update
We have observed some delayed search alerts. We are still investigating.
Posted 3 months ago. Apr 03, 2019 - 08:13 PDT
Investigating
We are currently investigating issues related to slow page load times.
Posted 3 months ago. Apr 03, 2019 - 08:00 PDT
This incident affected: Website, Log Collection, Log Search, and Search Alerts.