Log collection is delayed
Incident Report for Papertrail
Resolved
Log collection, Log search and Search Alerts are back to normal operation.
Posted Feb 17, 2021 - 15:46 PST
Update
We are continuing to monitor the situation.
Posted Feb 17, 2021 - 15:09 PST
Update
Situation unchanged.
Posted Feb 17, 2021 - 14:24 PST
Update
Logs and Search Alerts delayed are for some customers. We continue to monitor the situation.
Posted Feb 17, 2021 - 13:52 PST
Monitoring
We have identified the underlying issue and are monitoring the situation.
Posted Feb 17, 2021 - 13:12 PST
Investigating
We are currently investigating this issue.
Posted Feb 17, 2021 - 12:37 PST
This incident affected: Log Collection, Log Search, and Search Alerts.