Partial log processing and search alert delay
Incident Report for Papertrail
Resolved
The SRE who put up this status page would like to apologize for forgetting about it. This was resolved shortly after the original status page post.. Apologies for any confusion.
Posted 8 months ago. Apr 07, 2018 - 21:14 PDT
Investigating
Log processing and search alerts for some customers are delayed by about 5 minutes. We're investigating.
Posted 8 months ago. Apr 07, 2018 - 12:03 PDT