Customers using the "token" log destinations may be unable to send logs
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 14:14 PST
Monitoring
The "token" log destinations are now operating normally.
Posted Nov 19, 2021 - 13:53 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 19, 2021 - 13:22 PST
This incident affected: Log Collection.