Search Alerts Delayed
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted Dec 05, 2023 - 04:01 PST
Update
The backlog has been processed. Search Alerts were enabled at 11:38 UTC. Some search alerts may fire initially due to the search window extending back to the start of this incident rather than the normal window (1 minute, 10 minutes, 1hr, etc.) but they will return to normal operation after that initial search with the larger window.
Posted Dec 05, 2023 - 03:42 PST
Update
We continue to process the backlog and once that is complete we will enable Search Alerts.
Posted Dec 05, 2023 - 02:50 PST
Monitoring
The logs visible in the viewer are up to date. More of the backlog needs to be processed before search alerts can be turned back on.
Posted Dec 05, 2023 - 01:38 PST
Investigating
We are currently investigating this issue.
Posted Dec 05, 2023 - 00:23 PST
This incident affected: Search Alerts.