Hosting Provider networking issues
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted 13 days ago. Jan 10, 2019 - 08:38 PST
Monitoring
The network has been stable for the past hour. We're keeping this open but at the time everything should be normal.
Posted 13 days ago. Jan 10, 2019 - 07:32 PST
Identified
Our hosting provider is having network issues. You might see lag in search alerts and log viewer. We're investigating.
Posted 13 days ago. Jan 10, 2019 - 06:34 PST
This incident affected: Log Search and Search Alerts.