Log searching and Search Alerts
Incident Report for Papertrail
Resolved
This incident is resolved. Logs ingested from 17:08 UTC to 20:20 UTC were not processed by Papertrail's alert system. Therefore, alerts will not run for messages from this time range. This gap only affects alerts, so all messages are available in the viewer, and will also be written to archives.
Posted 18 days ago. Apr 04, 2019 - 15:28 PDT
Update
We are continuing to monitor for any further issues.
Posted 18 days ago. Apr 04, 2019 - 14:53 PDT
Update
We are continuing to monitor for any further issues.
Posted 18 days ago. Apr 04, 2019 - 13:49 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 18 days ago. Apr 04, 2019 - 12:42 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 18 days ago. Apr 04, 2019 - 12:29 PDT
Investigating
We are currently investigating this issue.
Posted 18 days ago. Apr 04, 2019 - 11:42 PDT
This incident affected: Log Search and Search Alerts.