papertrailapp.com errors, delayed log collection, searching and alerts
Incident Report for Papertrail
Resolved
From 17:45 UTC to 18:25 UTC requests to papertrailapp.com were delayed or timed out. Log Collection, Log Searching and Search Alerts were periodically delayed. The backlog of logs, searches and alerts were processed by 18:45 UTC.
Posted 5 months ago. Jan 29, 2019 - 11:04 PST
Monitoring
The backlog of alerts have been processed and we're continuing to monitor the situation.
Posted 5 months ago. Jan 29, 2019 - 10:57 PST
Investigating
We are currently investigating this issue.
Posted 5 months ago. Jan 29, 2019 - 09:20 PST
This incident affected: Log Search and Search Alerts.