Partial log processing delay
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted 2 months ago. Jan 07, 2019 - 17:45 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jan 07, 2019 - 17:45 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Jan 07, 2019 - 17:42 PST
Investigating
We are currently investigating log processing delay. A subset of customers will be effected.
Posted 2 months ago. Jan 07, 2019 - 17:19 PST
This incident affected: Log Search.