Delays in log processing pipeline
Incident Report for Papertrail
Resolved
The backlog has been processed and we're back to realtime.
Posted 5 months ago. Jan 31, 2019 - 10:55 PST
Investigating
We are currently investigating this issue.
Posted 5 months ago. Jan 31, 2019 - 10:40 PST
This incident affected: Log Search and Search Alerts.