Partial log processing delay
Incident Report for Papertrail
Resolved
The backlog is cleared and logs and alerts are running at real-time for all users.
Posted 6 months ago. Dec 13, 2018 - 11:46 PST
Update
The Website is back online. We're continuing our work on clearing the backlog.

Search alerts may be delayed while we work this out, too.
Posted 6 months ago. Dec 13, 2018 - 10:20 PST
Update
We're having to execute some heavy hits. This is causing the site to go down for a bit. Hang on!

Log collection is not affected.
Posted 6 months ago. Dec 13, 2018 - 10:16 PST
Update
Cause of the blockage has been identified. The pipeline is processing through the backlog.
Posted 6 months ago. Dec 13, 2018 - 09:39 PST
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Dec 13, 2018 - 09:38 PST
Identified
Cause of the blockage has been identified. The pipeline is processing through the backlog.
Posted 6 months ago. Dec 13, 2018 - 09:37 PST
Investigating
We are currently investigating log processing delay. A subset of customers will be effected.
Posted 6 months ago. Dec 13, 2018 - 09:18 PST
This incident affected: Website, Log Search, and Search Alerts.