Search Alerts processing is delayed
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted Apr 29, 2021 - 12:37 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2021 - 12:21 PDT
Update
Search alerts are still delayed by 30-40 minutes and we are working on a fix.
Posted Apr 29, 2021 - 11:09 PDT
Update
Search alerts are still delayed by 30-40 minutes and we are working on a fix.
Posted Apr 29, 2021 - 10:20 PDT
Update
Search alerts are still delayed by 30-40 minutes and we are working on a fix.
Posted Apr 29, 2021 - 08:58 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 29, 2021 - 07:36 PDT
Identified
Search alerts are delayed by 30-40 minutes.
Posted Apr 29, 2021 - 06:36 PDT
Update
The delay in processing search alerts continues to shrink.
Posted Apr 29, 2021 - 05:37 PDT
Update
The delay in processing search alerts continues to shrink.
Posted Apr 29, 2021 - 05:03 PDT
Monitoring
The delay in processing search alerts is now shrinking.
Posted Apr 29, 2021 - 04:24 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 29, 2021 - 03:48 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 29, 2021 - 03:23 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 29, 2021 - 02:52 PDT
Update
We are continuing to investigate this issue.
Posted Apr 29, 2021 - 02:23 PDT
Investigating
We are currently investigating this issue.
Posted Apr 29, 2021 - 01:48 PDT
This incident affected: Search Alerts.