Heroku Log Ingestion and Alert notification issues
Incident Report for Papertrail
Resolved
Heroku has posted a status of this incident - https://status.heroku.com/incidents/1974.

This incident has been resolved.
Posted Mar 16, 2020 - 13:06 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2020 - 12:59 PDT
Update
Connectivity between Heroku and Papertrail is degraded.
We are continuing to investigate this incident.
Posted Mar 16, 2020 - 12:58 PDT
Investigating
We are currently investigating this issue.
Posted Mar 16, 2020 - 12:53 PDT
This incident affected: Log Collection and Search Alerts.