Logs sent to logs.papertrailapp.com are delayed
Incident Report for Papertrail
Resolved
From 14:24 UTC to 14:45 UTC new connections to logs.papertrailapp.com were delayed.
Posted Aug 16, 2024 - 07:54 PDT
Investigating
We are currently investigating this issue.
Posted Aug 16, 2024 - 07:42 PDT
This incident affected: Log Collection.