Alert notification issues
Incident Report for Papertrail
Resolved
The Slack API is back to normal and we have enabled Search Alert notifications to Slack rooms.
Posted Oct 05, 2020 - 17:30 PDT
Monitoring
We have temporarily disabled alert notifications to Slack rooms. We are continuing to monitor the status of their APIs.

Slack Incident URL: https://status.slack.com/2020-10/e8c094cc99aabf64
Posted Oct 05, 2020 - 14:43 PDT
Investigating
Search Alerts that send notifications through slack will be unable to do so.
Posted Oct 05, 2020 - 13:45 PDT
This incident affected: Search Alerts.