Transient failures when sending emails since 04:30 UTC 16Sep2022
Incident Report for Papertrail
Resolved
As of 09:00 UTC delivery of notifications from search alerts returned to normal.
Posted Sep 16, 2022 - 03:24 PDT
Identified
Not all notifications sent by search alerts are being delivered. All notifications types are impacted, not just email.
Posted Sep 16, 2022 - 00:00 PDT
Monitoring
Starting roughly 2 hours ago not all emails sent by search alerts are being delivered. Our email provider has not yet provided an ETA to restore normal service. https://status.mailgun.com/incidents/m85fxdtc7tvs
Posted Sep 15, 2022 - 23:30 PDT
This incident affected: Search Alerts.