Search Alerts and Log Search are delayed
Incident Report for Papertrail
Resolved
We have processed the backlog. Search Alerts and Log Search are back to realtime.
Posted Nov 25, 2020 - 13:42 PST
Update
Search Alerts and Log Search are delayed for most customers and we continue to work through the backlog.
Posted Nov 25, 2020 - 12:54 PST
Update
Log Searching is back to normal behavior but Search Alerts are delayed.
Posted Nov 25, 2020 - 11:44 PST
Monitoring
We've processed the backlog and continue to monitor.
Posted Nov 25, 2020 - 11:23 PST
Investigating
We are currently investigating this issue.
Posted Nov 25, 2020 - 10:43 PST
This incident affected: Log Search and Search Alerts.