Search alert and partial log processing delay
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted 8 months ago. Apr 16, 2018 - 07:11 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Apr 16, 2018 - 06:58 PDT
Investigating
Delays up to 10 min in log viewing and search alerts for a subset of customers.
Posted 8 months ago. Apr 16, 2018 - 06:47 PDT