Delayed log search
Incident Report for Papertrail
Resolved
We have expanded capacity where we have found a bottleneck, and will continue to work on improving the contributing causes.
Posted 10 days ago. May 09, 2019 - 14:45 PDT
Update
Performance should be acceptable; we are watching the performance of the system as we continue to work on resolving this issue.
Posted 10 days ago. May 09, 2019 - 14:03 PDT
Identified
An issue with the read path for events may, under some circumstances, cause delays when returning a search query.
Posted 10 days ago. May 09, 2019 - 13:00 PDT
This incident affected: Website and Log Search.