Search Alert disruption
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted 19 days ago. Apr 30, 2019 - 16:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. Apr 30, 2019 - 15:58 PDT
Investigating
Starting at 22:02 UTC there is a disruption in search alerts.
Posted 19 days ago. Apr 30, 2019 - 15:21 PDT
This incident affected: Search Alerts.