The logs2.papertrailapp.com endpoint has higher than normal latency
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted May 16, 2022 - 13:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2022 - 13:17 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 16, 2022 - 13:07 PDT
Investigating
We are currently investigating this issue.
Posted May 16, 2022 - 12:48 PDT
This incident affected: Log Collection.