Search alert processing delay
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 20, 2018 - 00:57 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Dec 19, 2018 - 23:45 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Dec 19, 2018 - 23:39 PST
Investigating
We are currently investigating delay in our Search Alerts.
Posted 3 months ago. Dec 19, 2018 - 23:32 PST
This incident affected: Search Alerts.