Delayed Log Ingestion and Alerts
Incident Report for Papertrail
Resolved
Logs and alerts are up to date and live tail functionality has now been restored.
Posted Sep 16, 2019 - 12:31 PDT
Update
The backlog has been processed. Logs and alerts are up to date, however, the delays have caused an issue with live tail functionality. We are working to resolve this.
Posted Sep 16, 2019 - 12:10 PDT
Monitoring
We are still processing the backlog. Logs and alerts should be up to date. Live tail may still be delayed.
Posted Sep 16, 2019 - 11:46 PDT
Update
We are processing through the backlog. Logs and alerts may still be delayed.
Posted Sep 16, 2019 - 11:23 PDT
Update
We are processing through the backlog. Logs and alerts may still be delayed.
Posted Sep 16, 2019 - 10:47 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 16, 2019 - 10:10 PDT
Investigating
We are currently investigating this issue. Please check back for updates.
Posted Sep 16, 2019 - 09:36 PDT
This incident affected: Log Collection and Search Alerts.