Live Tail, Log Search and Search Alerts are delayed.
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted Sep 19, 2022 - 14:17 PDT
Monitoring
The backlog has been processed.
Posted Sep 19, 2022 - 14:13 PDT
Investigating
Log processing is delayed. The Live Tail, Log Search and Search Alerts features will have delays.
Posted Sep 19, 2022 - 13:53 PDT
This incident affected: Log Search and Search Alerts.