Log search outage
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 15:31 PDT
Identified
Searches and search alerts may be failing for a small number of customers. Our team is working on a fix.
Posted Apr 02, 2020 - 13:35 PDT
Investigating
We are experiencing issues with log search and search alerts. Log collection is operational. Our team is investigating.
Posted Apr 02, 2020 - 13:22 PDT
This incident affected: Log Search and Search Alerts.